うまげな話

オーディオとさぬきうどん、魚料理が好きな天邪鬼オヤジの日記

JBLアンプと付き合うということ

我が家のメインシステムは Garrard301(SME3009Ⅱ/FR64S) + JBL SG520・SE400S + JBL C34Harkness(001)  である。

f:id:menkui375:20200510194630j:plain

またJBL Trimlineには JBL SA660,  JBLC38Baron には JBL SA600 とアンプは基本的に Old JBLである。

そのJBLアンプがなかなかの曲者で、これまで、修理に出たことがないアンプは一つとしてない。とりわけプリアンプのSG520が難物である。修理回数も一番多い。

f:id:menkui375:20200510194700j:plain

我が家ではCSEの117アップトランスのついたアイソレーション電源からSG520に給電している。電源のON/OFFはCSEのスイッチで行っている。

f:id:menkui375:20200510194734j:plain

SE400Sには電源スイッチそのものがありません。

f:id:menkui375:20200510194651j:plain

それゆえSG520の背面のサービスコンセントから給電して、SG520の電源が入ると同時にSE400Sの電源が入るようにしてある方も多いかもしれません。

しかし、SG520はなかなか動作が安定しなことがあって、僕はSE400Sの電源をCSEから直接ではなく、CSEに繋いだON/OFFスイッチ付のタップから取っています。

f:id:menkui375:20200510194745j:plain

左端にスイッチがあります。パイロットランプは切れたままですが(^_^;)

普段はSG520をまず電源ONにして30分くらいしてからSE400SをONします。

それでも時たま、SG520の機嫌が悪く、ハークネスから「シュワシュワ」といった感じのノイズがボリューム位置に関係なく、同じ音量で出てきます。

そういう場合はいったんSE400Sを切って、もう30分~1時間経ってからSE400sをONすると、ノイズが消えていることがほとんどでしたが、昨夜は難儀でした。3回同じ作業をしてもノイズは消えません。諦めて、2台の電源を切って、今朝9時に再び、SG520をONしました。そして満を持して11時にSE400SをONしましたが、まだ少しノイズが出てます。SE400SのみOFFにして、4時頃再びSE400SをONすると、やっとノイズは消えました。その後7時からレコードを聴きましたが、さすがに長時間電源が入っていたせいか、素晴らしいサウンドでした。こnSG520のノイズ問題はアンプ修理のマイスターでもノイズが決してでないようにするのは難しいようです。

f:id:menkui375:20200510194801j:plain

こんな時は365日ずっと SG520+SE400Sの電源を入れっぱなしの一関のジャズ喫茶「ベイシー」や同じくSG520の電源を入れっぱなしのダイナミックオーディオの厚木さんを思い出します。僕はこのお二人ほど肝が据わっていないので、電源は長くて連続半日くらいで、ほとんどは実際にレコードを聴く30分~1時間前に電源ONして、聴き終ったらOFFにするという小心者です。

仕事を辞めたら、もっと長い時間電源ONの状態にできるかなと思っていますが。

JBLアンプとは焦らず、慌てず付き合うことが必要です。それが無理なら、腹をくくって、常時電源ONという男らしい態度に出ることが必要かもしれません。

ちなみにプリメインアンプのSA600、SA660ではこのような症状は経験したことはありません。他のトラブルはありますが。だから安心して電源OFFしています。